Bank Account creation and updates inacessible due to Vendor service degradation

Incident Report for Check

Resolved

Our vendor rolled back a faulty system upgrade and all systems are operational now.
Posted Aug 03, 2022 - 18:00 UTC

Monitoring

Our vendor implemented a fix and is now monitoring.
Posted Aug 03, 2022 - 17:33 UTC

Identified

We are waiting on guidance from our vendor to inform timelines. At this time bank account creation and updates are degraded / inaccessible.
Posted Aug 03, 2022 - 17:27 UTC
This incident affected: API, Console, and Onboard.