High API Latency and Error Rates

Incident Report for Check

Resolved

Confirming resolution of elevated API latency after monitoring.
Posted Oct 27, 2025 - 20:15 UTC

Monitoring

From 4:15a to 10:15a, performance across our API, console and onboard was degraded. The issue was resolved and we're continuing to monitor.
Posted Oct 27, 2025 - 15:07 UTC
This incident affected: API, Console, and Onboard.