Check API Degraded Performance
Incident Report for Check
Resolved
This issue has been resolved as of 2:36pm ET. Check API experienced intermittent degraded performance today at 11:36amET (6 min), 12:19pmET (3 min), and 2:24pmET (12 min). We have taken immediate action to prevent similar disruptions going forward.
Posted Jan 10, 2023 - 14:36 UTC
Monitoring
The issue has been identified and mitigated as of 2:36pmET. We will continue to monitor the Check API for any degraded performance. All impacted partners will now see immediate resolution.
Posted Jan 10, 2023 - 14:36 UTC
Investigating
Check API is experiencing increased error rates and webhook delivery latency. Issue is under investigation.
Posted Jan 10, 2023 - 14:30 UTC
This incident affected: API.