Inconsistent Document Request Statuses

Incident Report for Check

Resolved

Document inconsistencies have been resolved.
Posted Nov 15, 2022 - 02:29 UTC

Monitoring

The immediate problem is resolved. We have moved all affected document requests into the correct state and are keeping our eyes open for any further inconsistencies.
Posted Nov 15, 2022 - 01:47 UTC

Identified

We have identified and are in the process of fixing an issue where some document request statuses may be incorrect in Console (i.e., showing pending when in fact the request is open, or vice versa). We will update once the data has been corrected.
Posted Nov 14, 2022 - 23:01 UTC
This incident affected: Console.