Issues creating employees/contractors
Incident Report for Check
Resolved
We have not observed any instability after the initial window. We will continue to monitor for any instability and work with our vendor to increase the stability of our system
Posted Sep 21, 2022 - 21:05 UTC
Monitoring
"From 16:25 EST to 16:31 EST we observed issues with creating employees and contractors in sandbox and production. This is due to an issue with a geolocation vendor, we are escalating this to our vendor and will continue to monitor the situation."
Posted Sep 21, 2022 - 20:41 UTC
This incident affected: API.