Delays in sending webhooks

Incident Report for Check

Resolved

Webhook delivery times have returned to normal.
Posted Aug 23, 2022 - 07:05 UTC

Monitoring

We have seen improvements in webhook delivery times and are continuing to monitor.
Posted Aug 23, 2022 - 01:58 UTC

Investigating

We are currently investigating an issue causing delays in sending webhooks.
Posted Aug 23, 2022 - 01:00 UTC
This incident affected: API.