Customers unable to create employees via POST employees
Incident Report for Check
Resolved
The fix has been deployed. Employees and contractor creation has been verified in production.
Posted Aug 17, 2022 - 17:12 UTC
Update
A fix is currently being deployed and we are monitoring the situation. We expect the next update within 10 minutes.
Posted Aug 17, 2022 - 17:04 UTC
Identified
The root cause has been identified and we are working on a fix.
Posted Aug 17, 2022 - 16:33 UTC
Investigating
We are investigating an issue affecting some customers to create employees when the employee country field is not properly populated.
Posted Aug 17, 2022 - 15:57 UTC
This incident affected: API.