Check Component Links Failing
Incident Report for Check
Resolved
The Employer Component Link generation issue is now resolved.
Posted Apr 05, 2024 - 18:54 UTC
Identified
Check identified an issue with certain Employer Component Links failing (known to be impacting Run Payroll Component and Filing Authorization). A fix to mitigate this issue is deploying now. Estimating a resolution within 30 minutes.
Posted Apr 05, 2024 - 18:33 UTC
This incident affected: Onboard.