API Request Logs Degraded

Incident Report for Check

Resolved

The API Request Log is now up to date
Posted Oct 24, 2025 - 22:35 UTC

Identified

The underlying issue was resolved and the missing request logs are in the process of being backfilled.
Posted Oct 24, 2025 - 02:38 UTC

Investigating

Since 10/22 10:14a ET, new requests have not been added to the API Requests Log and are unavailable at /logs.
Posted Oct 23, 2025 - 20:23 UTC
This incident affected: API and Console.