Payroll approval blocked for payrolls with $0 liabilities

Incident Report for Check

Resolved

This incident has been resolved. If your customer missed the payroll approval deadline as a result of this incident, our Support team is happy to assist with approving it after the deadline.
Posted Oct 30, 2025 - 00:06 UTC

Identified

A fix is being deployed. Reach out to Support if you need assistance to approve a payroll after the deadline.
Posted Oct 29, 2025 - 23:53 UTC
This incident affected: API.