Payroll status reporting delay
Incident Report for Check
Resolved
This incident has been resolved and all affected payrolls are showing their correct statuses. Note: the original post about this incident contained a typo on the date: the payrolls that were affected had a payday if 2022-01-21.

The root cause of this issue was a degradation in the webhook delivery subsystem from our payments processor.
Posted Jan 21, 2022 - 16:50 UTC
Investigating
We are currently investigating an issue where some payrolls with a payday of 2021-01-21 remain in a `processing` status when they should have transitioned to a `paid` status. We have no reason to believe that any employees have not actually received their net pay - we believe this issue is isolated to the status of the payroll and is caused by a reporting delay with our banking partner. We are actively investigating this matter.
Posted Jan 21, 2022 - 15:38 UTC
This incident affected: API.