Applied For companies unable to approve payrolls
Incident Report for Check
Resolved
We have continued seeing error rates return to normal and are making the incident as resolved. Check will conduct a postmortem and a root cause analysis will be provided on request. If you continue to experience issues, please reach out to support@checkhq.com.
Posted Dec 28, 2022 - 23:09 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Dec 28, 2022 - 22:33 UTC
Investigating
We have identified an issue where companies that have marked some tax params as Applied For are unable to approve payrolls. Companies submitted for a start date of today will experience delays until the issue is resolved. We have identified the issue and are actively deploying a fix. We will provide another update within the next in 30 minutes.
Posted Dec 28, 2022 - 22:26 UTC
This incident affected: API and Onboard.