Check API Degraded Performance
Incident Report for Check
Resolved
We have confirmed the applied fix has resolved this issue. API interactions for Payroll and Employee endpoints have been restored to normal activity.
Posted Sep 06, 2024 - 20:50 UTC
Monitoring
We have identified and applied a fix to address the increase in 502 errors across the Payroll and Employee endpoints, and are now monitoring its effectiveness.
Posted Sep 06, 2024 - 15:57 UTC
Investigating
We are currently investigating elevated errors stemming from resource contention (known to be impacting Payroll and Employee endpoints).
Posted Sep 05, 2024 - 20:23 UTC
This incident affected: API.