Payments and Bank Account endpoints experiencing degradation due to high vendor latency

Incident Report for Check

Resolved

This incident has been resolved.
Posted Aug 04, 2022 - 14:26 UTC

Monitoring

High latencies have subsided. We will continue to monitor the performance.
Posted Aug 04, 2022 - 12:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2022 - 12:53 UTC

Investigating

Our vendor is currently investigating this issue. At this time, Payments APIs and Bank Account endpoints may experience poor or unstable performance.
Posted Aug 04, 2022 - 12:53 UTC
This incident affected: API, Console, and Onboard.