Plaid link token degredation
Incident Report for Check
Resolved
Plaid has recovered and we have confirmed link sessions are working as usual.
Posted Aug 04, 2022 - 16:41 UTC
Investigating
Plaid is experiencing an incident with creating link tokens. We are awaiting a status update from the vendor.
Posted Aug 04, 2022 - 16:25 UTC
This incident affected: API and Onboard.