Elevated Payroll Preview 500s

Incident Report for Check

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 17:11 UTC

Monitoring

A fix has been deployed and we are monitoring the results. We'll continue to monitor over the course of the next business day and then resolve this incident.
Posted Apr 08, 2025 - 23:55 UTC

Identified

The issue has been identified and a fix is expected within one hour.
Posted Apr 08, 2025 - 22:42 UTC

Update

We are continuing to investigate this issue.
Posted Apr 08, 2025 - 21:44 UTC

Investigating

The Check team is investigating an issue for elevated 500s on the payroll preview endpoint. This is impacting a subset of reimbursement only payroll items.
Posted Apr 08, 2025 - 21:42 UTC
This incident affected: API.