Some company tax documents unavailable through API and Console

Incident Report for Check

Resolved

Access to all company tax documents has been restored.
Posted Aug 12, 2022 - 19:55 UTC

Identified

Some company tax documents for Q2 2022 are temporarily unavailable through the Check API and Console. Our engineers are currently working on restoring access to these documents.
Posted Aug 12, 2022 - 19:04 UTC
This incident affected: API and Console.