Delayed Employee / Contractor Payments
Incident Report for Check
Resolved
Following up with great news. We have received several notices of successful payments to employees & contractors. We have also seen a successful test payment that Check sent come through as part of the same ACH file.

Together, these factors give us strong confidence that the payments we sent at the 4:45pm ET same-day ACH window have settled with receiving banks and all affected employees & contractors will be paid today.

As a reminder, while the funds have settled, it is up to the discretion of the bank itself on when they make those funds available to the employee / contractor in their bank account. By law it is Midnight local time, but timing varies bank by bank.

We are now considering this specific incident of delayed payments resolved. We will follow up in the coming days with updates and further guidance as needed. If you have any questions, please reach out via our Support Portal.

Thank you again for your patience during this challenging time. We know it has been a hard day for you and your customers.

Finally, as mentioned earlier, our CEO, Andrew, will be sending a message recapping today's events and outlining the steps we'll be taking to ensure reliable payments going forward.
Posted Mar 10, 2023 - 23:32 UTC
Update
Great news. All remaining payments that were not sent earlier have now been fully released to the Federal Reserve through Blue Ridge Bank via Increase. These payments will go out in the 4:45pm ET Same Day ACH window.

As a reminder, funds will settle with the receiving bank by 6pm local time; note that while funds are often made available immediately, it is up to the discretion of the bank itself on when they make those funds available to the employee / contractor in their bank account. By law it is Midnight local time, but timing varies bank by bank.

In the meantime, we will continue to actively monitor the status of these payments with Increase to ensure smooth delivery. We plan to follow up with confirmation as we begin to receive reports of employees and contractors receiving payment later this evening.

Thank you for your patience and support. We know it has been an unexpected and trying day for you and your customers.

We feel thankful and privileged to be operating from a position of strength, with a full, liquid balance outside SVB. This evening, our CEO, Andrew, will be sending a message recapping today's events and outlining the steps we'll be taking to ensure reliable payments going forward.
Posted Mar 10, 2023 - 21:27 UTC
Update
We are continuing to work closely with Increase to ensure payments go out today.

We have identified all employees & contractors who have yet to be paid. We have now provided all required information to their team to create and submit the ACH file required to send payments, and are actively working with them to ensure that file is submitted on time. We jointly expect to meet the 4:45pm ET Same Day ACH window.

Funds will settle with the receiving bank by 6pm local time; note that while funds are often made available immediately, it is up to the discretion of the bank itself on when they make those funds available to the employee / contractor in their bank account. By law it is Midnight local time, but timing varies bank by bank.

We appreciate your continued understanding and patience. We will follow up with more details no later than 4:45pm ET.
Posted Mar 10, 2023 - 20:05 UTC
Update
We have continued to receive some positive reports that employees & contractors have received their funds. We have determined that these payments were made out of a payment attempt that we submitted to Blue Ridge Bank via Increase earlier this morning.

We are now working with Increase to jointly verify whether all or only some employee & contractor payments have been sent, with the goal of understanding who, if anyone, still needs to be paid today.

We remain committed to paying all employees & contractors today and will send out any additional payments, if needed, by latest the final Same Day ACH submission window at 4:45pm ET through Blue Ridge Bank via Increase.

We appreciate your continued understanding and patience.

We will follow up between 2:45-3:00pm ET with an update.
Posted Mar 10, 2023 - 18:37 UTC
Update
** Update re: today’s payments - Action Recommended **
Silicon Valley Bank has now officially been closed by the FDIC. We have included a link to more information below.

There are three things we want to communicate:

First, Check’s corporate funds are not held at SVB; they are now at JP Morgan Chase. Check remains stable and fully liquid.

Second, we remain committed to ensuring that all employees and contractors are paid before the end of the day.

Currently, the status of those payments remains unclear. Within the last few minutes we have received multiple reports from employees of payments landing in their bank accounts, generally shown as pending. We do not yet know if all payments have been made.

We are investigating the status of those payments as quickly as possible. If we are not able to 100% confirm that all payments have been made through SVB ahead of the final Same Day ACH submission window at 4:45pm ET, we will make employee payments through Blue Ridge Bank via Increase.

We will follow up by 1:30pm ET with an update.

https://www.fdic.gov/news/press-releases/2023/pr23016.html
Posted Mar 10, 2023 - 17:16 UTC
Update
Payments were unfortunately not submitted by the 10:30am ET cut-off for Same Day ACH settlement by 1pm. There are multiple additional Same Day ACH submission windows this afternoon, in practice all of which settle around End of Day local time. We are committed to ensuring that all employees and contractors are paid before End of Day.

Here are more details on why payments were not submitted in the 10:30am ET window, and what will happen from here:

Check is coordinating with both our primary bank, SVB, and our fallback bank, Blue Ridge via Increase. Our priority is to ensure that everyone is paid today, while minimizing the risk that everyone is paid twice.

Check had coordinated with Blue Ridge via Increase and was fully prepared to submit payments ahead of the 10:30am cutoff. However shortly after 10am we received word from SVB that they had constructed a single master ACH file for the entire bank that they would be submitting, and that they could not pull Check’s payments from. Unfortunately SVB missed the 10:30am cutoff for submitting that file, but they are still endeavoring to do so today.

Check is coordinating with Blue Ridge via Increase to ensure we are prepared to submit Same Day ACH payments for this afternoon’s submission windows. Our hope is to gain some confidence from SVB on whether or not they will be able to successfully submit their master ACH file. If we are not able to get certainty from them, in either direction, we will proceed with Same Day payments through Blue Ridge via Increase.

We are aiming to get employee & contractor payments out for the next Same Day ACH window at 2:45pm ET, but are guaranteeing we will get payments out by the last Same Day ACH window at 4:45pm ET. Link to more information about ACH windows below. We will make the decision re: which window we send payments to as we learn more from our two banking providers.

We appreciate your patience and will continue to keep you updated through the day as the situation evolves.

We will share a status update at 1pm ET.

https://www.nacha.org/system/files/2021-03/SDA_Schedules_and_Funds_Availability.pdf
Posted Mar 10, 2023 - 16:08 UTC
Monitoring
** Update re: today’s payments - Action Recommended **
After monitoring our scheduled payments this morning, we are not aware of any payments successfully settling at receiving banks of employees / contractors. We have decided to shift our employee & contractor payments for today’s payrolls to process via a different banking provider.

Recap from yesterday: Silicon Valley Bank (SVB) issued an earnings report yesterday morning that raised concerns about the bank’s liquidity. Check relies on SVB as our primary ACH processor, so we have been monitoring the situation closely and actively preparing for contingency plans to ensure employee & contractor payments arrive today.

When will funds be received? Our current expectation is that funds will be transferred to employee / contractor banks by 1pm local time for all Direct Deposits dated for today. We will confirm that timing by 10:30am ET.

Note that while funds are often made available immediately, it is up to the discretion of the bank itself on when they make those funds available to the employee / contractor in their bank account. By law it is Midnight local time, but timing varies bank by bank.

What actions are required? While no action is required of you, however, due to funds landing later than usual today, we would suggest you notify your clients of this expectation to reduce your support volumes. Please see below for a template for those communications.

The actions we are taking should resolve the issue and remit payments to employees & contractors today, and no additional action is required of you. We will continue to monitor to confirm that the payments successfully land in accounts.

We apologize for any confusion this issue may have caused. Nothing is more important to Check than timely and accurate payments. We remain focused on reinforcing our payments infrastructure to ensure the reliability of our payroll service to you and your customers. We will follow up with more specific details about our go-forward plan later today.

Template for customers
[Hi customer],

Due to an issue with our banking provider, employee & contractor funds for payrolls that were meant to be paid today are delayed.

We are confident that payments for your employees & contractors will land today. We will follow up with more details around specific payment timing as we receive confirmation.

We apologize for this inconvenience. Nothing is more important to our service than processing timely and accurate payments for you. We will work with our banking provider to identify the issue and resolve it on a go forward basis.
Posted Mar 10, 2023 - 13:51 UTC
This incident affected: API.