Issue accessing sandbox tab within Console
Incident Report for Check
Resolved
The fix has been deployed. If you are still experiencing issues, a refresh should fix the issue.
Posted Oct 14, 2022 - 21:54 UTC
Identified
Our Engineers have identified the issue, and are deploying a fix.
Posted Oct 14, 2022 - 21:37 UTC
Investigating
We are investigating an issue where users are experiencing issues accessing the sandbox tab within Console.
Posted Oct 14, 2022 - 21:04 UTC
This incident affected: Console.